Jax R/C Forums

Jax R/C Forums (http://www.jaxrc.com/forums/index.php)
-   Support (http://www.jaxrc.com/forums/forumdisplay.php?f=14)
-   -   Gallery Photos IE8 ? (http://www.jaxrc.com/forums/showthread.php?t=497)

mitch 03-09-2009 12:01 AM

Gallery Photos IE8 ?
 
I just switched to micro$oft internet explorer 8 on an xp box and the gallery photos get stuck open when they are expanded. I tried multiple ways to close them to no avail. I'm getting an "error on page" message when I first open a gallery. Photo attachments in the forums seem to behave normally. I think I have all of the java and configurations correct. Any one else experiencing this?

With good old firefox on the same box the gallery photos behave normally.

Mitch

Motions 03-09-2009 06:58 AM

Why would anyone use internet explorer in the first place? :badair:

I'll look into it.

Motions 03-09-2009 08:49 AM

Ok, for all you IE lovers out there :rolleyes: I have updated the photo gallery to a new and improved version which "should" work in IE8.

Let me know if there are bugs.

mitch 03-09-2009 10:45 AM

Quote:

Originally Posted by Motions (Post 3213)
Ok, for all you IE lovers out there :rolleyes: I have updated the photo gallery to a new and improved version which "should" work in IE8.

Let me know if there are bugs.

That seems to have solved my problem with the gallery. Thanks!
Back to bits and bytes for the vtol.


All times are GMT -4. The time now is 11:33 PM.

Powered by vBulletin Version 3.6.2
©2000 - 2022